Upload CSV via Data - Temporary bug

Hello guys,

I’m trying to upload csv via back in an app on the start plan, but the message below appears. I have already reviewed the csv according to the documentation, according to the class guidelines and I have also searched the forums but without success.

Message:
“Sorry, we ran into a temporary bug and can’t complete your request. We’ll fix it as soon as we can; please try again in a bit!”

I also tried loading a csv file with 5 lines to test, but it didn’t work.

Has anyone ever experienced this?

Please clarify what uploading “via back” means

1 Like

I mean by the path “tab Data” > “App data” > “Upload” button

If you are following the documentation instructions which are very specific things should work.

But … just to make sure … upload your csv to Google Sheets, open it as a Google Sheet, and download it as a CSV again … and use this recentlyDownloadedCSV as the csv to upload onto Bubble. This may do the trick.

I´ve tried the steps above, but it doesn´t work either. I´m investigating if it could be something in my notebook configure and if I find something new, I´ll share in this topic.
Thanks for your help Carlos!

1 Like