Forum Academy Marketplace Showcase Pricing Features

Upload data as csv not working

I tried to upload 300+ lines of data using csv and got the following screenshot.

I need to upload the lines urgently by 10:00 a.m. in Japan time (which is 5 hours from now). I am wondering if this is a temporary issue that is already handled by Bubble team.

If not, would there be an alternative way to upload DB?

I tried with another set of csv which I was able to upload successfully, but got the same error.

Thank you.

I’m having issues exporting data. I wonder if there’s something going on with bubble’s import/export stuff. I created a bug report about an hour ago, have yet to hear back.

I am bumping into the exact same issue for about 70 lines of data.

The only reasons I think it could be challenge is that one of the fields are a date. Are there any known bugs that we need to know about before uploading?

Otherwise… It may just be a bug going on right now. Would be happy to hear back about this soon.

Thank you for sharing! I am glad to hear that it is not the issue only I had.
I also just made a bug report. Hope I can hear from the team soon.

I see the same error here when downloading the csv. I think it is more likely general issues related to the csv import/export feature.

Someone from Bubble just got back to me. They were able to reproduce the issue of trying to export data and have escalated it to the engineering team.

I’ve got a message from Bubble regarding this issue saying the issue is fixed. I was able to upload the csv file without any problems. Thank you for the prompt help, Bubble!

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.