Forum Academy Marketplace Showcase Pricing Features

Users unable to login to production app

Hi,

Is anyone experiencing issues with their app?

My users are unable to login to existing accounts.

Message on login - Sorry, we ran into a temporary bug and can’t complete your request. We’ll fix it as soon as we can; please try again in a bit!

Thanks
Robbie

Hey :wave: @stuart.leo

I’m on a personal plan on mine and I can log in just fine. I don’t have a higher tier production app though. So not sure if this helps you.

Still having the issue?

Hope that helps! :blush:

@j805 www.NoCodeMinute.com

For All Your No-Code Education Needs:

  • One-on-One Tutoring
  • eLearning Hub
  • Video Tutorials

Yep, we’re on the professional plan with paying users unable to login.

Looks like a server issue.

Backend is fine and new sign ups are able to login and access the app but existing users are unable to login.

I’m based in Australia and Bubble support seems to only work US office hours…

Yeah. Hmm :thinking: Make sure your report says production app completely broken, I think they monitor it for emergencies.

Thanks @J805 I did that about an hour ago but still no response…

1 Like

If you can, push to live and see if that helps. Sometimes a bad update can break things. :man_shrugging:t2:

Another thing to check. What does your login workflow look like?

Random thought….Is there anything to do with location data?

No, nothing related to location in login workflow.

1 user has managed to login.

I haven’t been able to push to live yet as I don’t want to kick them out in case they can’t get back in…

Can you send a screenshot of your login workflow?

Are users already logged in and they are trying to log in again? Maybe add something on the page that skips the log in page if they are already logged in. Maybe that is the issue?

Nothing has changed with my login workflow since it was built last year and has always worked fine.

I have just pushed to live and no change. I still get the same error message.

Login workflow

Active User
Screen Shot 2021-06-09 at 10.56.27 am

Log out inactive user
Screen Shot 2021-06-09 at 10.56.32 am

User inactive

@stuart.leo

What does the log the user in step look like?

Also, for testing purposes, I would disable this workflow and make a very simple login workflow and test that to pinpoint which step is making it break. Add one step back at a time until it breaks. Then you know which one is causing the issue.

I would also recommend sending what you can to a backend workflow if possible, so if it breaks, it doesn’t interrupt the users flow. Like the send an event to mix panel step.

My first test would be to just have step 1 -login, step 2 - go to page. See if that works properly.

Let me know if that works.

Hi Jason, thanks!

Just turned off the login workflow and added a very simple one and worked fine.

Argghhhhhh

I was reading that it may have something to do with api calls timing out… any idea?

1 Like

Cool. Glad it worked. :+1::blush:

It very well could be an issue with one of your api calls. Maybe an API did an update. That could break a workflow. Once you have isolated which step causes the issue, then you can contact the API support and see if anything has changed or something.

You can keep adding each step back one by one until the error happens again to isolate it. It might show up in a step-by-step potentially too. Either way should work.

If you put these workflows on the backend, this will help to not have these issues in the future. The users won’t be affected if the call is done on the backend workflow.

Glad you got it working at least! :blush:

@j805 www.NoCodeMinute.com

For All Your No-Code Education Needs:

  • One-on-One Tutoring
  • eLearning Hub
  • Video Tutorials

Yep, thank you for you help, in to the step by step testing now!

1 Like