Using the built-in bubble Image processing using Imgix

It seems that resize to fit the dimensions by cropping is not working but it is unclear why.

See Image processing using Imgix - New Plugin from Zeroqode for context and screenshots.

Any help would be appreciated.

Do you have a link to your editor? That exact feature works fine for me.

Wait, with a link, anyone can access my editor?

No, you have to enable it. In order for us to be able to take a closer look at the issue it’s recommended to share your editor link.

That feels weird. But here it is.

You can see a live post here with the issue.


1 Like

Hey @JayM,

Try switching your run-mode rendering to stretch

Then it is disproportional

If not, then I don’t believe it’ll work.

yeah, I am trying to understand why, or what different setup will work. In Zeroqode’s post they have a similar setup and it works, why? What am I doing differently?

Have you tried what they suggested here?

Or there is another way - you can set to Keep element proportions in Responsive settings:

Actually, I take back my statement from earlier about “Rescale.” It seems to work in my app. This is what it looks like for me

I have tried the responsive “keep proportions” and since it works on your end, it brings me back to the same issue.

Why does it not work in my setup…?

This topic was automatically closed after 70 days. New replies are no longer allowed.