We didn’t find an account with those login credentials

Now that I’ve pushed my site live (!!!), I’m getting this error on every login: “We didn’t find an account with those login credentials.”

The error cannot be replicated in development, and only plagues the live site. It hasn’t ever been an issue in development, but when I pushed it to live, it immediately pops up as an issue on every log in attempt.

From what I’ve seen on similar threads, it’s an issue for many people. The sign up action seems to be the source of the failure, but there’s no real fix from my research. My workflow logic doesn’t show any breakpoints, and the workflow should be succeeding.

I’m requesting assistance from the community and hopefully an internal bubble member to get this break point solved as soon as possible.

If there is an “unhandled error” workflow recommendation you know works, please let me know. My attempts have not been successful.

Are you sure the amounts you’re trying to log in as exist in your live database?

This seems to be this issue, I’m unsure what the issue is but here is the log records and the workflows:

(I’ve tried various conditional statements as well)

image

Here’s an error from the wallet connect login that might provide another detail about what’s happening here.

Password fields in the login flow are: This [wallet plugin’s] sign: signature

Hi! Try this:
Go to user database settings and make sure that the Everyone Else section has the checked box for View All fields and Find in searches

This topic was automatically closed after 70 days. New replies are no longer allowed.