Forum Academy Marketplace Showcase Pricing Features

We found bad DNS records

That all looks fine to me, so afraid I don’t know what’s wrong.

Hello @captainndunda .
I am facing same issue here.
The situation is that Bubble finds the A records instructed to create at my DNS point, but states those are not Bubble’s IP addresses!


@eve any clue what is going on? I cannot preview my App nor use google login … I am stuck here

Hi.
This issue was solved.
Thanks.

@guidomazzanti

I have the same issue - did you just wait? Or was there something else you did?

Hi.
I opened a bug support ticket.
Some two or three days after my DNS changes (check through https://www.whatsmydns.net) the issue was solved.
Later on, I received the response from bubble support telling me there was no issue (that was because they checked when everything was solved, very poor timing response for support)
There is nothing active you can do to solve this, I suggest open the bug report ticket.
BR

1 Like

Thanks for the response - just reached out to support.