Webhooks not working for me

Hi, I’m trying to notify my bubble app when things are happening in a different tool I’m using, Kartra. I can get the endpoint to work in Postman but not when sending from Kartra to bubble.

I thought it was a Kartra error so I set it up as a Zapier webhook and I’m getting the same issue. This video explains it all:

Instead of manually typing the keys, have you tried changing Manual definition to auto, then clicking “Detect request data”, then in Zapier add /initialize to the end of the URL and let Bubble capture what comes in?

Sidenotes: If Kartra can do the webhook just have it send directly to your Bubble app. Also at some point regenerate your api key since this post is public…

Hi, thanks will do! That method worked.

For some reason when triggered from Kartra I was getting the exact same error when connecting it directly. And it didnt detect anything when using Auto detect. But through Zapier the auto detect worked.

Quick question, I had to change the Post URL when I clicked detect, I now need to change it back right?

Yep change it back

Yea I would at least explore if Kartra can connect directly, one less middleman the better right?

This topic was automatically closed after 70 days. New replies are no longer allowed.