Webhooks POST Zapier - Bubble

Hello,
At the beginning of January, I set up a Zapier webhook to send a POST request to bubble. It worked perfectly.
However, these last few days, I noticed that the webhook was no longer working. I tried to re-initialize the webhook (I clicked of Detect data on bubble) but it returns me this error:


Does anyone know why? It never happened before and further, with another Zapier webhook, it works perfectly

Thank you

but it returns me this error:

What error?

Well I am not getting any data from Zapier. I only get can_continue : “False” which I don’t understand why it happens

Well that’s not an error… that’s just what the webhook is sending you…

I don’t know anything about your Zapier integration, or what you’re trying to send to your Bubble app, but if that’s not the expected payload then the Issue lies with Zapier (or whatever 3rd party app is posting to your app via Zappier), so check your configurations in Zapier, and look at the original request being made by whatever service it’s coming from.