Workflow from reusable header not clickable in landing page

Hey guys,

My first post here in the forum. I read about a dozen posts prior to writing this one and none of them addressed (directly) what I’m seeing (which feels like a bug).

I have added the bubble pre-built reusable element “Header” to a page in my app. The button on the header “Sign up of login” has a workflow associated with it to show the element “Signup / Login Popup” (also a reusable element) when clicked. When I preview the page, I cannot click on the button.

Things I have tried troubleshooting: (1) I added the Signup / Login Popup as an element to my page that is not visible on page load, (2) I refreshed my browser… a few times; (3) I deleted the workflow and rebuilt it on the reusable element; (4) I tried previewing the page not in de-bug mode; (5) I removed any conditions from the button.

Help appreciated!

1 Like

Ok what I did was put a link over the button. So when they click the link it takes them to whatever page you want internal or external. Let me know if you need an example.

Thanks Breeze. I’m trying to access a pop-up… which does not seem to be an option with the link.

Looking at the boiler plate app now trying to figure out how they make header buttons work in reusable elements… Any other guidance would be appreciated!

Solved the problem! I had accidentally dropped the header in an element that was behind a floating group (that was transparent).

Thats great! Let me know if you need more help.

1 Like