Forum Academy Marketplace Showcase Pricing Features

All buttons not working

Helloo,

All of my buttons from my homepage isn’t working, Im not really sure what is wrong. They all have workflows and clickable.

Sometimes the reason for this is a Group (empty and transparent) is sitting over the top of everything. Look for Groups that are out of place covering over your elements.

About Me

I’m a Bubble Freelancer. I like Bubble coaching and making plugins for tricky API’s.

My Bubble plugins Pleased to say all 5* reviews.
1 to 1 coaching with nocodeguides.io DM me for a free voucher code if you want a quick chat.
My Youtube Channel Mostly about my plugins.

My Freelancing Website

@lindsay_knowcode

1 Like

@lindsay_knowcode Hi lindsay! Thank you for the reply. Checked the buttons, everything place perfectly fine inside the group and the buttons are still not working…

Are the hover conditions working? Could be a floating group over the top or something

I also, as @andy.i , think that it is possible you have some transparent group above it all.

Try to see if they respond to the hover action.

hi @andy.i and @rpetribu

Thanks for the reply.
Yes hover conditions are working but pop up doesn’t pop out

Im not really sure what the problem is :sweat::sweat:

@solis.janicamonica weird! What happens with the debugger on? And are you getting any errors in the console? If no errors, and this has been working in the past, i’d create a bubble bug report.

Could you share with us the configuration panel of your buttons and the workflow actions??

New buttons are working?? Try to create new ones…

No error! yeah its weird~

@rpetribu I tried new buttons and its now working. thanks!