Forum Academy Marketplace Showcase Pricing Features

All material icons displaying text instead of icons

Just wondering if this has happened to anyone else (and potentially related to an update or recent outage).

Started using bubble today and noticed all the references to my material icons are displaying text name of the icon rather than the image/icon. Is anyone else experiencing this? I was working about 16 hours ago and everything seemed OK.

From what I can tell it looks like Bubble cannot find the Material Icons library. When I try and search for the actual value I’m getting more of the jumbled error message. I don’t think the editor is able to load the icons even for searching. And the Material icon plugin library is installed.

1 Like

FYI, I filed a bug report, too.

Thanks we’ll have a look

1 Like

Thanks.

Is there any update on this? I’m still having the problem with icons not showing. I’ve also tried to uninstall and install the plugin several times and the problem persists. Thanks.

We answered your email asking for more information

Thanks. My apologies for missing that response.

So it looks like problems are only happening from Chrome on my machine. I just tried from my phone and another browser and don’t see the problem. So it looks like my Chrome installation suddenly does not like Bubble. Thanks for the response and maybe I can figure out something to help another future soul.

This topic was automatically closed after 14 days. New replies are no longer allowed.