API connector can't initialize call

Hi all,

I feel like I’m doing something stupid. I can’t get the API connector to initialize the call when I list out the parameters manually.

When I put the full URL in (https://elated-tan-skat.explorer.mainnet.skalenodes.com/api?module=stats&action=tokensupply&contractaddress=0x15369d5E452614b26271a4796C3D63E7F549c12d) the call will initialize, but when I put the parameters in manually, it wont.

Any idea what I’m doing wrong…?

Structure it in your URL so it’s https://elated-tan-skat.explorer.mainnet.skalenodes.com/api?modue=[modue]&action=[action]&contactaddress=[contactaddress]

Then the as you type those [modue] [action] [contactaddress] you’ll see new lines appear to check which one are private, etc.

And delete the parameters you’ve made

Or it’s possible just deleting your ? in your URL will work because maybe Bubble is also sending a ?

Still getting the same error:

tried this previously - no luck.

Check the small typo of “modue” supposed to be “module” and then fix my typo of “contactaddress” should be “contractaddress”

1 Like

that was it.

I’m an idiot.

1 Like