App too Busy - custom domain disconnected

This morning my capacity log was 100% + Bubble said my DNS records were messed up; I spent all day trying to fix the DNS Records / tried switching domains as well. However now I have the custom domain fixed but when I try to preview the app or open the live version - I get “Operation Timed out - App too Busy” Or I get the other screenshot

I have the professional plan as well – I need the capacity to get fixed or is there a way to stop the ‘busy’ app… I’m insure what it’s doing that’s so busy as I stopped all API workflows this Morning.

Need help @emmanuel

Within the time I posted the first comment - the domain disconnected again so within 15 minutes it disconnected & is telling me to update the A Record … and the A Records Match in my DNS … No Idea what’s going on… and there isn’t a FAQ here…

Hi @scott9,

please check above url, hope it works.

The only comment that I saw as a possible solution (as the rest were users with the same issue) was to use instead of from @emmanuel

However, where would the use of ‘’ instead of fit?

I don’t believe that’s a solution for this - as I’m using and ‘A’ record and not CNAME

My custom domain was also pre cloudfront.


Try to clone your app into new one. And add your custom domain.

Already tried - didn’t work either + I also tried to preview without a custom domain (*with a custom domain: pre/post cloud front)


If you haven’t filed a big report, please do! That’ll get the teams attention the fastest, and this is definitely the type of issue they would look at.