Backend Workflow Bug - Won't show defined parameters

My backend workflow won’t show the parameters I need to pass into it as shown in the picture.

This is the parameters:

This is how I call him:

As you can see, I cant pass in the parameters so how can I proceed?

would love a fix asap.

Are you sure it’s the same workflow?

If so, try refreshing the editor.

Refreshed, cleared cookies and even tried login from incognito.


This is due to the type of workflow. You have clicked on “Trigger workflow with”. See the documentation:

"For POST requests, this data should be set in the body of the POST request, unless you tick the ‘Querystring’ box, in which case the parameter is read as a query string from the URL.

GET requests do not have a body and the parameter must be read as a query string. Querystring is therefore automatically selected for all parameters when you trigger the workflow with GET. Enter a key and define the data type. If it is a list, tick “Is a list/array”. If this parameter is optional, tick “Optional”.


As @j.hennersdorf points out, your API workflows is configured for GET request (which don’t have a body, and therefore can’t receive parameters, aside from in the URL).

Change the API request type to POST.


This topic was automatically closed after 14 days. New replies are no longer allowed.