Bug? New "send message" workflow not working

Hi all,

I’m having a hard time with a tiny form’s send email workflow. For some reason, it isn’t sending the message. Other emails via this type of workflow elsewhere on my website are coming through okay. Is this a bug? Anyone else experiencing this right now?

The rest of the workflows work (reset and show alert).

(I’ve checked the spelling of my email addy and tried others without success.)


Are you using your own SendGrid account? If so, you may be on the free tier and maxed out your free emails?

As a simple test, try an email which isn’t associated with your domain name. (ie. your personal gmail account). I’ve found SendGrid to be a bit wonky with emails associated with the affiliated domain name, especially if it is an alias. (I can’t explain why, just an observed issue).

Hi Dan,

I am on sendgrid (and I think I have a free account). I’ve tried a bunch of different email addresses for the “to” field here and none are working.

The strange thing, other forms on my website are still working.

Any other ideas?


Are those emails going out with the SendGrid template or do you have the checkbox unchecked?

For the sake of testing:

  • Try deleting this step in the workflow and re-creating it.
  • Try leaving Sender name blank.
  • Try checking the “Do not apply a Sendgrid template” box.


It was the “do not apply sendgrid template.”

Thank you!

I had been monkeying around with different combos and must have missed trying that. Thanks for the checklist!

Happy to help. I’d recommend double checking your SendGrid account to see if anything seems amiss there.

This topic was automatically closed after 70 days. New replies are no longer allowed.