Bug report* Not too sure

Ive been experiencing some wierd activity in bubble today.So though I should inquire.One of my apps is not posting updates to the preview site
So you see how when you pull an image and then it displays in the image element,I know the image element doesn’t resize photos nicely so I changed that to a group and set the image to display as the background.In the preview though…Seems its still showing the image element as the photos haven’t quite much resized accordingly.Not sure whats going on
So I also tried changing some element sizes and roundness and still no update is occurring on the preview side.Bubble however does send me the “we’ve updated this webpage.Please refresh” message.
So I am pretty certain some things on the page are not working

There’s a built-in feature to resize without needing groups: after any image use :processedimgix and select crop to fit size), and in the image element itself use the rescale option. That may work better.

Oh didnt know that.Will check it out.But thats not the point…the updates are still not pushing to live or rather updating in the preview

This topic was automatically closed after 14 days. New replies are no longer allowed.