Forum Academy Marketplace Showcase Pricing Features

Can't get autocomplete to work on mobile

Hi all,

I can’t seem to get autocomplete to work on my mobile (iPhone 6). I can enter text, and select from the dropdown results, but it doesn’t register or do anything. The workflow should result in a selection and reset of content, but it does neither. It works fine on PC.

Does anyone know a fix or workaround to this?

Thanks in advance.

I just RESET cookies on my mac today, and it fix a lot of things… Safari can trick the display and show old info. Same for iPhone I supposed (it use Safari). Try also with Chrome to see if it change something.

.
and remove all.

Hi John

Thanks for the suggestion

I’ve tried clearing cache and in chrome but no luck. For some reason it is not registering the entry using the mobile keyboard. I have even tried adding a button to do the workflow to add the typed text that just adds a blank entry, even though the text is entered.

This one has me stumped.

Can you share a link?

I’m having an issue with any dropdown on mobile. I get the same results on Safari and Chrome on an iPhone6s:

You can see that the auto-complete shows the result, but there is no way to select it, hit tab, etc. Am I missing something?

So, it appears that this problem only occurs when the the element is inside of a floating group AND the floating group is set as relative to something (top, bottom, etc.). Otherwise, if the floating group is set relative to “nothing”, it works fine.

Is this a bug?