Forum Academy Marketplace Showcase Pricing Features

Constant bug? Editor panel not coming up

fellow bubblers,
…not sure it’s a bug, & want to confirm:

Issue
When selecting an Event Card or Step Card,
The editor panel doesn’t come up.

Work Around
Refresh page

3 Likes

Yup, lots of folks have been talking about this one recently, and I have experienced it myself, too. A workaround that seems to work consistently for me is to click (or actually even double-click, which is dumb, I know) on the box for the workflow itself (which will open the editor panel) and then click on the workflow step. That’s much less intrusive than refreshing the page, so maybe give that a shot and see if it works for you (although, I think you are saying that isn’t working for you, but I’m mentioning it anyway because it works for me pretty much every time).

Best…
Mike

2 Likes

Uff,
Thanks @mikeloc! I’ll try jimmyin’ it that way/ better than just refreshing and letting those precious seconds run :dash:!
Gracias!

1 Like

Sometimes double clicking won’t work, going to Design page, locking and unlocking the element inspector, and returning to the workflow page also works.
image

2 Likes

Okay, a solution that’s bullet-proof,
at least consistently working on this side, is:

  • Double-clicking the workflow tab. (Clicking the workflow square twice)

image

lmk

Only thing @duke.severn, is the property editor doesn’t lock when you go to the workflows…

This topic was automatically closed after 14 days. New replies are no longer allowed.