Pop-up editor in workflows not opening


I am getting frustrated on how many times Bubble stops showing the little pop-up editor that is there for each step in the workflows where we define what to do, to which element etc. It stops showing randomly, and starts showing again randomly when I move around to some other tabs and come back. But often it just doesn’t come back and I need to restart browser etc.

Has anyone else experienced it? Any solution? (Apart from clearing cookies, restarting browser etc, as I tried those and they work, but how many times can I keep doing that?)

Here’s a video to explain what I am seeing.

I am reasonably sure that it is a bug, but sadly reporting bug is a pain in itself. They don’t understand what you are saying itself and refuse to accept bugs. So I would rather ask for suggestion from other users on workarounds than explaining the bug to them.


Hi Mukesh,

I have also experienced this problem before. Try reloading page or closing the browser and opening the internet browser again. Also, if you have a lot of tabs open, try closing them.

In my case, I think the problem was related to a lack of computer memory to properly load the Bubble editor, the Bubble app editor can require a lot of memory especially once an app has lots of elements and workflows on the page

Yeah, that does happen often, I do think it is a bug. Maybe @eve can send a note to the developers and show them the video.

A temporary fix is to just double click on a workflow instead of a step. Then click on the step again. It will show after that. No need to refresh the browser each time.

Want to learn more?



Hope that helps! :blush:

Yeah this happens all the time. If you click a different top level workflow and then click back it will work again. It’s a bit of a pain, but there are so -so- many of these GUI bugs in bubble that I’ve just learned to live with it, and focus my time on developing instead. I know that’s not good, but hey, at some point I don’t want to be a professional bug tester either :slight_smile:

I daily, randomly, have parts of the editor start flashing black .

The other day I randomly had a focus group just adding itself to the page while I was working, referencing an element that doesn’t exist, with the cryptic name “bTHqL” haha.

Thanks folks for replying. I have tried what you have suggested, but they don’t work reliably.

@253digital you suggested what I requested to not be suggested as it is a pain to keep doing that :slight_smile:

This topic was automatically closed after 14 days. New replies are no longer allowed.