Date field fetching time by default as 12:00am

I have a date datatype coming from the API and it is just bringing the date type as can be seen in the API output, and also checked at airtable end , we are not sending time, but when mapping the filed with any text field, it is displaying the default time along with it, and same is the issue with Full calendar


In a text element you can format a date to display in any format you like… so if you don’t want to display the time, just choose a format option that doesn’t include time (or use a custom format).

As far as I can tell though the calendar will always display the time - so if you don’t like the time of 00:00 you’ll need to change the time of your events to something more suitable.

This topic was automatically closed after 14 days. New replies are no longer allowed.