Editor so slow it is almost unusable

@josh I’m experiencing the same today. Extremely slow database processing, and frequent error messages.

1 Like

@Josh - I have 2 Apps on the Professional Plan, plus extra Capacity and the Bubble Editor is totally unusable, it’s so slow and it is not saving, and just not responding.

The errors are Time Out errors it just sits there “Saving”

1 Like

On the flip side, my apps seem to be running faster than ever today (not tried the editor though).

I’m based in Hungary/Europe.

Im having the error Your browser was unable to load the application data.

It been like this all morning. I am in Lagos Nigeria.

Ive really got a lot to finish off

I’m using the editor all morning and it is not noticeably slower than usual. (from Netherlands)

Hi guys, since my last post on this thread, I don’t see indicators of there being a Bubble-wide issue ;
system metrics are looking healthy (http://status.bubble.is/). If your individual apps are running slow, please check your usage charts and confirm that your app has sufficient capacity. Also, please check your internet connection speed to the Bubble servers, since that can also cause things to take a long time or time out. If you don’t see any periods with the app hitting maximum capacity, and your internet connection is healthy, please open a bug report so that we can investigate your app specifically in more detail.

1 Like

All back to normal today. Even on a hamster-wheel-powered Dell.

Getting more console errors on chrome, Firefox, Edge and safari browsers while loading Bubble editor.
We are not able change the elements/workflows from the Bubble editor. Just saying “Saving…”

For your reference:

Hi,

I have the error below. Its been like this since morning. The editor works fine but both the Live and Development app have the same error. I have opened a bug report but i have not received

I have received the same error as @adunniola several times today. It was more frequent yesterday though.

Its been frustrating and i have a user starting today.

Update

I just paid for the personal plan and setup the custom domain and its worked now.

I dunno if the fact that i was on the hobby plan was the reason for the issues i’d been having.

Anyway its worked and i can go live now

And back to “Waiting for bubble.is” …

And waiting 10 minutes for an app to load into the Editor

And when it does …

image

And stuck on “Saving …” as soon as I make a change.

Can you file a bug report? This is very likely specific to your application.

Done.

Don’t do this! At least not until this issue is resolved:

2 Likes

This article was on the front page of hackernews for a while today.

Probably a lot of folks trying out bubble.is today.

1 Like

I´m also experiencing slowness at this time (3:41PM ET) and had it throughout the morning. I´m located in Costa Rica. I get page unresponsive in Chrome, it takes minutes to view another page in the editor and saving sometimes takes minutes. I´ll switch over to FireFox to see if this solves my woes.

After being fine 10 hours ago (on exactly the same app) it is now unresponsive again this morning.

It is just the editor and the version-test … oddly the “live” version is working ok. Which tends to suggest this is NOT either my internet connection or machine. Also I was not able to deploy to Live and got repeated errors when trying to deploy.

2am NYC time. Are you SURE you don’t have some background tasks running at 2am your time ?

I am having the same issues with the editor and version-test for the last week maybe longer. During the day it is painfully slow. From 7pm - 11pm Central Time last night, both the editor and version-test were working fine.