Flashing ? and ! instead of icon

Some of my icons are showing a flashing ? and ! instead of the icon. There are workflows associated with these, but clicking on these icons or any other icons on the page does nothing. One of the icons is in a reusable header element that works fine on other pages, so I’m not sure what it is about this page that gives me this error. Has anyone else experienced this? If so, what is the fix?


Anyone? @emmanuel should I report this as a bug?

Have you checked other computers or browsers to see if it happens there, too? Is it only specific icons? I see a few others on the page that are rendering properly in your image, so curious if there’s a specific one that’s problematic. If you want to post a link to the page so others can test on different browsers and OS, we may be able to dive in a bit more.

Yes, I can change the icon, but they look slightly different than the icon picked, like it’s using a different set of icons for some reason? Here is the page to take a look:

I can’t seem to find the same location that you were showing in your screenshot above. Where should I be looking?

The group to show is “Group Site Updates” and the edit and trash icons are in “Group Update Icons”.

I am getting the flashing error in the header, but not in the trash can. The trash can does look different, though, so I’d go ahead and file a bug report. Weird!

Yeah, I changed the trash can icon to a different one. It shows up, but nothing happens when you click on it. I tried duplicating the page as well, and I still get the same flashing icons. Weird that they work fine on all of my other pages.

It seems to be related to a plugin. If I preview in safe mode with no plugins, everything works and looks fine. I can’t figure out which plugin though.

I’m experiencing the same issue.

@bryanekraus See this post

I had this once, it was exactly as neerja said, I had a plugin that was causing confliction issues. Once I got rid of the plugin all was good again. It was weird as it only happened on certain occasions.

I was able to address this issue. I purchased a template that has script on Page HTML Header. I removed it and the issue has stopped.

1 Like