Help: Bubble Not Updating - Live Site

Since yesterday our Live Site does not get updated. Anyone else having any issues? The site appears fine and works fine on development platform. But no update. It’s been 24 hours and we are stuck. If you go to live site it does say its been updated. Text and images appear to get updated but no code.

Any ideas?


You need to upload your database to live mode?

Thanks I have passed that message on but he has worked on this app for 5+ months so I am very hopeful that is not the issue!!

I have been having weird issues where code is not starting on page load. Not sure if this is related or not.

the development version works as needed (app functions) but after deploying, the live site doesn’t do the same function as the dev.

How do you push the database? Our Bubble Coach said same thing. So there is a chance he missed a step he has never need to do.

click copy and restore

that is not we want. we want the same function from dev version to be carried over to live site. for example, when you click a button a point should display in popup which works on dev version but it doesn’t do the same on live.

we have been trying to develop this app for several months now and we have been doing the same routine to publish an update from dev version to live site which is that ‘Deploy development to live’ button, type the version on popup for notes and all but then again, live site does not change.

youre not being coherent

The other day there were some errors on the bubble status page so im wondering if it has something to do with that.

Curt1 is my techie guy. What he is trying to say is he has built this app over five months. He has always done the same thing and it has always worked. As of yesterday it is not working. Images get updated, text gets updated but not code. I know he uses that screen you showed as he had me do it this morning.

all the development versions gets pushed to live when I deploy but since yesterday it doesn’t. I can deploy images and text but not functions. I did notice that bubble released an update as of March 4, 2019. Could it be the one causing this issue? they did not respond to my email.

doesnt it get awkward working with someone with the same name… anyway i think you just forgot to deploy and are trying to save face, if you sent an email proclaiming bug then wait it out.

I havent noticed this behaviour before, all my changes are being updated on deploy.

I hope that’s the only thing causing this but since yesterday I have been clicking on that deploy button for god knows how many.

Beau he has deployed many times in last 24 hours. The sad/difficult part is we have 4 clients wanting to see this awesome new update. But NO he was not trying to save face, especially when he used my name!! He is just trying to get a solution, as it’s causing us opportunity. Sorry if you thought any different. He is not proclaiming bug just looking for answer.


ok, can you recreate this issue? does this just happen with popup? do you have any custom scripts or some plugins that might be affecting this?

I duplicated the app, tried to deploy same thing, nothing happens. Nothing custom, plugin used is Toolbox. If it’s a custom script or plugin would that also appear in dev version as if it’s the cause? Please do note that the development version works the way we wanted and we want to move it to live but it’s not deploying.

Are you getting any sort of error? Ideally, you could record a quick screenshare of what you’re doing so we can follow along and confirm the behavior. Alternatively, waiting for the Bubble team to respond to your bug report is likely the best bet.