Hidden group no longer there?


So I’m new to bubble and I’m just fiddling around and getting the jist of things.
I was just getting to grips with ‘Groups’ as it seems that’s the suggested way to navigate between pages when creating an app.

So I made a “Log in or register” group, hidden it in the element tree so I could create the registration form, but now I can’t unhide the original group? In fact, I can’t find it in the element tree anywhere.
I’ve toggled the “Only show hideable”, nothing.

I’ve looked through the forums and it looks as though it’s a bug back from 2021? The solution at the time was use a Windows machine and not a Mac… I’m currently on a Windows machine and have no Mac so a little stuck there.

Any suggestions?



There are a few things that you can check 1. Make sure you are on the same branch .2 Click right any element on the canvas and select reveal elements from the dialogue box. Sometimes this works. 3. You can try to search the element from the search box


Thanks for the reply.

I tried those initially, but I just had another go and no luck


Just to run through what I did:

  • I created a group called “Get Started” on the index page
  • On the Elements tree, there was a little eye icon next to the group name indicating the group can be hidden, so I clicked it.
  • Group was hidden, but I can still see it on the top bar so all good.
  • Created my second group, but wanted to adjust something on the “Get Started” group so I went to unhide it and it wasn’t visible on the elements tree.
  • Did everything you suggested, searched for it, clicked on the hidden element on the top bar and clicked “reveal in element tree”, but nothing.

I’m a bit lost at what else to do. I’ve changed browsers, cleared the cache, ensured Bubble is up to date, still nothing.

Please share the editor link so i can take a look

Hi Nobi,
Here is the environment link - I’m still using the free package for now so it’s openly accessible.
Once you’re done let me know so I can remove the link if that’s ok.

*Edit - removed link



I have tried every combination possible but didn’t work. This is a bug from Bubble. I tested on Microsoft Edge, Safari, Chrome, the Old version of Chrome, iPhone 11, and MAC but all same.

I suggest you to file a bug report to Bubble. They might help in this situation.


I really appreciate you trying - so thank you.

I’ll file the report now for Bubble to look at.


This topic was automatically closed after 70 days. New replies are no longer allowed.