Forum Academy Marketplace Showcase Pricing Features

Where are the hidden groups in the element tree?

I started using Bubble a couple of months ago, and since then I have been accessing the plataform almost everyday, for learning how to use Bubble and/or developing my app. At the begining, until few days ago, I could acess the hidden groups and elements through the element tree. It was very handy to find something that is, at first, invisible for me. I could find something that I don’t even reemember the name I gave to it, since I know in what group it is inserted.

HOWEVER, the hidden elements and groups don’t appear for me any longer in such tree, unless I localize them again in the menu “Search for an element” and activate them. What if I don’t remember the name of the element? Should I try each element presented in such menu? It is counter productive. Even when I find the element and make it appear using the “Search for an element” menu, it appears in the element tree but, if I click in its related eye icon, the element/group becomes invisible and the item disapear from the tree.

Than I ask: was there some change on the interface of the element tree? Or did I accidentaly change some configuration that force this change?

  • Change: before I could find, activate and deactivate the presentation of some element/group in the element tree listing, but now I can’t find invisible elements and when I make an element invisible from the element tree, it also disapear from such tree.

Hi there, @giofbr… I’m guessing it is related to the Only show hideable checkbox at the top of the tree, and there was another thread about that just recently.

Try unchecking that checkbox and see if elements come back.

Best…
Mike

I have tried allllll combinations you can imagine to overcome this problem :grinning:. Checking an unchecking that checkbox has been already tried. I will try Windows to see whether it works or not. Thanks anyway.

I recorded a screen video to not allow any misunderstanding. As you can see on the short video below (no audio), I show a group previously unveled, on the editor. When I click on the eye icon, it disapears in both places (editor space and item on the element tree). Even if I click on the Only show hideable checkbox, it does not appear any longer. I suppose it should appear there. Am I right?

@bubble

That seems like a bug to me. It shouldn’t disappear like it is at first, or at least IMO it shouldn’t.

UNBELIEVABLE…

It is a bug! It is a very basic bug!
I have just tried it out in Windows… same browser (Chrome), same app, same page, same menu, and the options appear, everything looks fine and works as expected in Windows, not in Mac!!!

I am going to report it. The Mac users are so many that Bubble cannot allow this bug remains much longer.

1 Like

That’s a pity. I would expect from IDE, and bubble is just web-based IDE plus whole lot of useful features, hats off, utmost reliability. IDE is like a pencil in the hands of an artist, it cannot go wrong when you do the picture.

An update on this issue:

I found out the problem. It is NOT related to Mac computers. It was an Chrome extension: Dark Mode (Dark Theme for Chrome - Chrome Web Store). When I uninstalled it, Bubble in Chrome got normal behaviour.
Sorry for the inconvinience. I hope this information be useful.

1 Like