How to remove the (Sender's Name via so the recipient doesn't see that?

When I send out emails it shows it comes from my domain, but it adds the (George Nelson via Is there a way to remove that tag? It sends it to junk mail.


Where does it show this?

I think your authentication settings need to be completely filled out.

1 Like

in the From line of the email

I think you need to adjust or add your DKIM keys and or other authentication settings from within Sendgrid and that will go away.

1 Like

Go through co pilots send grid app instead of bubble native

Thanks @JustinC. I didn’t know what DKIM was so I searched for it on sendgrid. From there it was simple, and it now works as it should.

Thanks, but I do my best to stay away from anything CoPilot.

You can use any of the plugins, just don’t send through bubble directly

This topic was automatically closed after 70 days. New replies are no longer allowed.