Forum Academy Marketplace Showcase Pricing Features

Importation of the CSV is stuck

Hello, i’m trying to import in my database a CSV of around 30.000 entries.
Unfortunatly, the importation has been stuck for an hour at this point (5 second remaining) and i checked multiple times but my database is still empty


Someone already experienced that ?
Sincerely

2 Likes

I have the same problem. Did you find out the solution?

1 Like

Hi @azelmar,

yes - we’ve been experiencing these issues for almost 2 weeks now! We’ve tried everything, including splitting our dataset into multiple chunks and upgrading to the professional plan. Nothing worked, so the problem must be with Bubble.

You can open a bug report about this here: Bug Report | Bubble

Good luck!

I haven’t found a solution yet. But in a rather strange way, I might have found a temporary fix. I created another table with the exact same fields and named it Dewey2 (the original one was Dewey) and magically, all the data was instantly accessible through this database. In the hope that it helps someone !

Do you mean you can then upload the data into Dewey2 and it works? Or is it there immediately after you create the new table?

It is there immediately after the creation of the new table. It might be luck but maybe it will work also for you guys

Wow that’s weird. Doesn’t work for me though :neutral_face:

Hey all,

Have you tried to upload it on a guest or incognito window? I’ve had problems like this in the past and that did the trick, probably some caching issue.

Hey @johnny, yes we have tried that, but unfortunately it didn’t work.

Hey guys, i finally succeed to upload my data by doing the following trick :
I switched the csv separator from semicolon to comma and it worked perfectly.