Infinite autocomplete

Hello everyone the following problem arose: there is an infinite autocompletion in fields Data Types. I tried everything, remove API, change the conditions, but nothing helps. Please tell me what it could be.

perhaps a screen recording could help describe what issue you’re having i’m assuming it’s not your browser auto-filling for you?

yes, it is not auto-filling.
link with a file of screen recording (turn off the sound)

Okay, try sending another recording, but this time, turn off all your chrome extensions, and delete all those various fields that have auto-filled, so that you’re only working with a single field… also have you tried it on different data types?

I just fixed the problem! The solution was this: use Bubble Optimize Application in any situation.

1 Like

thank u for trying for help me ^_7