Live app getting a Cloudflare 525 error - can only view site on http, not https

I just published my first app and am only mildy technical

I purchased my domain thru IONOS and have transfered name servers to cloudflare


I am not using a SSL certificate from IONOS ( i was earlier but removed it)

when i try to verify my domain I see this in bubble

when i visit my domain at https://www.dabzoo.net i see the 525 error. When i view my site at http://dabzoo.net i can view the site no problem.

would love some guidance here on how to get my users into my app without having to direct them to the “unsafe” version

[12/15/22 Update]
I am getting the same error today. I got on a phone call with IONOS and they say that it’s something to do with Bubble as everything is set up right on their end.

Some times it just takes awhile.

Dns settings can take a while to propagate BUT it’s odd we can visit one version and not the other (secure vs not secure)

1 Like

Have you experienced this before? I have tried various settings and can’t figure it out .

In an old post i saw that if i was getting SSL thru IONOS it would cause issue but i am not doing that.

Yes I have. Waited like 18 hours once

1 Like

This topic was automatically closed after 69 days. New replies are no longer allowed.