Multiline inputs disappear when focused (resolved - caused by Grammarly extension)

The title says it at all. When I click on multiline input, it disappears and never come back.

Is this in the Bubble editor or when viewing the site in preview? Which side as well e.g. version test or live?

Have you tried closing the editor Andy starting it up again? Fixes a lot of issues for me.

Thank you for your answer Luke.

My website is currently live. I had to substitute the multiline inputs with simple inputs, because they disappered on both the version test and live mode.

thank your for your comment Marcus,

unfortunately, it’s a problem that I had for the entire week and closing the editor wasn’t enough for me.

Hmm, that does sound like odd behaviour for the element, not something I’ve come across. Can you let me know which web browser you are using?

Have you tried creating a new page and then adding a new element of the multi-line input in and previewing?

You could also try on that new page, previewing but with no plugins or custom code running, just to double check things. To do this, click and hold the ‘Preview’ button and then select:
Safe - no community plugin and HTML

Feel free to share your editor, either in this post or private message and I’ll happily double check.

If not, I suggest posting a full bug report to the Bubble team:

1 Like

Thank you Luke, you’ve been very kind!

I used Firefox, I tried with Chrome and I don’t have this problem, so I can safely say that it’s not the editor nor the plugins.

Maybe it’s not even Firefox but some of the extensions that I use, tomorrow I will make some tests and let you know!

Mistery solved, it was grammarly’s fault!

Thanks again :smiley:

Great, glad you’ve managed to resolve the issue. I’ve tweaked the title slightly so that in the future if anyone has this issue and Grammarly installed, they can do some quick debugging.

This topic was automatically closed after 14 days. New replies are no longer allowed.