My bubble account isn't working. 404 error

I contacted support about this almost five days ago. And no one has responded or looked into it.
I paid for an account, and when I try to view my app on any browser, it fails.

I have tried to access my app from my phone or in incognito mode, and I keep getting a 404 error.
But when I preview it from the Bubble platform, it works just fine. However, it returns a 404 from any other browser session.

Well unfortunately there isn’t anything we can do. Did you submit a bug report or email?

Try both?

Could it be a config issue on domain hosting side?

I have reported it as a bug and contacted customer support. It’s been 4 days since then. No one has gotten back with me.

Even the bubble-hosted domain shows the same problem.

Try following up? Tagging @sam.morgan and @Bubble for visibility

Check your DNS and other domain parameters.

1 Like

Yep my thinking too

Again, neither the bubble-hosted subdomain is working.
Please see the bubble-hosted subdomain.
I don’t think my post is being read in its entirety.

Like I said before, it has nothing to do with that. My Bubble account is corrupted.
I disabled my custom domain, and even the bubble hosted subdomain doesn’t work.

I created another app under my free account. And that too is failing.
Again please keep in mind this isn’t using a custom domain. I can’t stress that part enough.

Try deleting the domain

I already did that. I even created a brand new app with out a custom domain.

OK. Is this band new app in old responsive engine? Try upgrading to new responsive and check.
Also check if you have any extension in your browser which is stopping the page from loading.

I am running the latest Bubble version. I have tried visiting the page on my phone and I get the same issue. If you visited the page, you’d see the same error as well.

Well @justin22 it looks like your app came back but now and all our editors are NOT FOUND :joy:

1 Like

It’s known and posted. Fixes imminent.

1 Like

My issue has been resolved. Bubble flagged my app for abuse without warning me or telling me why. They’ve fixed that issue.

What the heck! Didn’t know that was a thing. Care to tell us more?

Yea, it must be a new security feature they added. Apparently a number of apps were wrongfully flagged. I can understand that it was in error. What pissed me off was that I was kept in the dark about it. And I repeatedly tried to contact them about it, and no one responded for four days.

They apologized profusely about it. I am back on my regular schedule of working on the app. Fortunately it didn’t happen at a critical moment.