Forum Academy Marketplace Showcase Pricing Features

🗃 New plugin - Multi-Uploader [BUBBLE AWS + UPLOADCARE + FILESTACK + AZURE] BIG Update: 11/06/2018

Hello, @roberto1
Thanks a lot for your patience with the required feature.

Please note that we fixed the performance of the plugin and now, you will be able to receive the height, width, and size of each uploaded file.
You need to upgrade the plugin to the latest version (2.55.0) and try it again.

Hope that now, you will be satisfied with the plugin performance.

Best regards,
Zeroqode Support Team

Hello, @randreas and @luc.simp

By this message, we would like to notify you that the plugin was fixed and now, the “Clear after upload” feature will work properly with the New Responsive Engine too.
Please upgrade the plugin to the latest version (2.55.0) and give it a try once again :pray:

Hope it will be helpful for you.
Best regards,
Zeroqode Support Team

1 Like

Thanks for the response. I upgraded the plugin and re-tested, but clear after uploading still doesn’t work.

Thanks for the update.

I have yet to check this yet, but once I do I will get back to you.

Thanks for the hard work.

1 Like

Hello, @randreas

We hope that that updated plugin will work properly on your side. Will be looking to hearing from you soon.

Best regards,
Zeroqode Support Team

Hello, @luc.simp
We are sorry for this inconvenience.

Please note that we’ve tested the plugin after upgrade with a new and old responsive engines and the “Clear after upload” works properly.
You need to make sure that “Clear after upload” checkbox is active:

In case this option still doesn’t work on your side, please share with us the screencast with reproducing this error and your current settings of the plugin :pray:

Best regards,
Zeroqode Support Team

Hello.

Unfortunately I’m still encountering the issue. I’ve recorded a new video to demonstrate exactly what is happening.

Additionally, here is a video showing my settings for the plugin to enable clearing after upload which does not always work.

So, as I described before, the issue is that the plugin does not seem to play well with responsive design and if there are a lot of items being uploaded, the element will eclipse anything underneath it instead of pushing it down.

This would be okay if the element cleared after upload as I selected, but that does not always work either.

Any work to improve this would be greatly appreciated.

Thank you

Hello, @randreas
We are sorry for this plugin behavior with the plugin.

Due to the fact that we have some additional questions regarding your settings, can you please add our Support Team email to the list of collaborators to your application and provide us a link to your application ( you can do it in DM )? This will allow us to check your settings and run some tests to fix the mentioned problem.

To add our Support Team as a collaborator, you need to do the following steps in the Bubble Editor:

Settings > Collaboration > Add email [email protected]

Note: avoid the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.

Looking to hear you soon.
Regards,
Zeroqode Support Team

Will do. I’ve added your support email.

I will DM with the specific groups and information.

Thank you

Hello, @randreas
Thanks for adding us.

We will investigate your application at the nearest time and will revert with an update ASAP.

Best regards,
Zeroqode Support Team

Hello, @Alex_Loonatik

By this message, we would like to notify you that the plugin has been upgraded. Now, the new state “Progress for current file” is available, so you can use it for displaying the current uploading stage.

Please upgrade the plugin to the latest version and give it a try :pray:
Hope it will be useful for you.

Best regards,
Zeroqode Support Team

Hello @ZeroqodeSupport For some reason, I’m unable to select the “Enable Attach to” without producing an error. “Sorry, we ran into a temporary bug and can’t complete your
request. We’ll fix it as soon as we can; please try again in a bit!”

If I deselect this option, the uploader works fine, but I have other workflow dependancies that require access to the S3 file via external API, which does require I attach it to something in order to achieve.

Please advise as soon as you can, as this is holding us up!
Thank you so much!
Brad E

Hello, @para.design
Thanks for reaching out.

Indeed, this issue is reproduced in the case of using “Enable attach to”, however it is related not to the plugin functionality, but to the Bubble performance.

Please allow us to check the root cause and reach the Bubble Team for fixing it. Thanks for the understanding.

Best regards,
Zeroode Support Team

1 Like

Please share any updates you might have, this is really holding up my client from using the plugin. Thank you very much for escalating :pray:

Hello, @para.design
Thanks for your patience.

We need to note that currently, our team is dealing with this issue :pray:
Since it is related not only to the plugin but to the Bubble functionality, it takes a bit more time to fix it.

We will revert with an update immediately after deploying the new plugin version.
Thanks for your understanding.

Best regards,
Zeroqode Support Team

Thank you for the update! Hoping it goes smoothly.

Hello, @para.design
Thanks for your patience.

Through this message, we would like to notify you that the “Enable attach to” feature was fixed, but the plugin was upgraded.
Please upgrade the plugin to the latest version (Version: 2.58.0.) and give it a try once again.

Hope it will be useful for you.
Best regards,
Zeroqode Support Team