Forum Academy Marketplace Showcase Pricing Features

Sorry, we ran into a temporary bug and can't complete your request

Unsure how to proceed.

50%20PM

I realize other people have gotten this error, but I do not see any actual help on it in the forum. This error happens when I make an API call. But the exact API call works just fine on other apps. Putting in breakpoints is unhelpful because it just gives the error and stops with no new information in the debugging console. Not sure what to do

3 Likes

Means something’s busted. Try again later. It’s not you, it’s your interweb.

That’s all.

Just like it says, “Try again in a bit.”

Reboot machine. Make a coffee or cocktail. Have a smoke. Load up and try again.

If you’re worried about bubble, check status.bubble.is.

1 Like

Well, I’ve been drinking and smoking for 13 hours… and bubble status is fine… same thing. It doesnt really give me a lot to go on. the API it is calling, is the same one my other apps use and they re fine.

5 Likes

Also, this’ll happen if you have an API call that times out or something. Helpful to look at the dev console in your browser and see what’s going on.

Ok, will give that a shot

" Socket is not connected"

?? I really dont know what this means or what to do about it.

Actually I just did it again, and its a timeout…

[Log] This web application is entirely built without code on Bubble https://bubble.io (x5, line 103)
[Log] (x5, line 103)
[Log] warning: status bar still waiting on Promise(waiting on waiting for debugger to finish with bTIMz) (x5, line 47)
[Log] workflow error (original error follows): (x5, line 30)
[email protected]https://dhtiece9044ep.cloudfront.net/package/run_debug_js/1cf85577d4325cef718b4c8f723301be9816128357d57072e4cdb51a52d077ea/xfalse/x5:101:28398
[email protected]https://dhtiece9044ep.cloudfront.net/package/run_debug_js/1cf85577d4325cef718b4c8f723301be9816128357d57072e4cdb51a52d077ea/xfalse/x5:102:11012
[email protected]https://dhtiece9044ep.cloudfront.net/package/run_debug_js/1cf85577d4325cef718b4c8f723301be9816128357d57072e4cdb51a52d077ea/xfalse/x5:102:10216
[Log] Error: u.run_once timed out after 30 seconds — x5:100 (x5, line 30)

I tried it without the debugger and its the same problem.

Same problem in chrome as safari.

@hirscr @Keith

Is the bug resolved for you ? After resolving this last year with so much work it seems to creep up again and it s very disheartening.

Does anyone have a solution for this ? Seems to happen when a few workflows relating to data are running,

Investigate your logs.

1 Like

Unfortunately I really don’t remember. Its not happening any more. But I don’t remember if it just got better of if I did something.

Hi @hirscr How do you know its not happening any more ? I thought so too until a kind user reported. And looking at user behaviour / logs, I fear many users encountering and left. My users mostly are strangers online. Is there a way to be notified when this or any error happen ? Thankyou.

Hi @johnmark, I looked and I could not see this particular error or a related error.

Can you replicate on a different machine and internet connection? It’s sound to be some weird (spyware) behavior.

Our support team has been looking into this specific issue. Keep in mind that this error message is general. It can apply to a workflow timeout and a backend uncaught error, for example. Though the latter would result in a console error message, which we do not see for this use case. Either way, we’re handling via our support channel, but thanks for posting here as well.

4 Likes

Hi @DavidS I have run into the same issue. Un aware as to how the issue occurred, I waited 12 hours for my second attempt but to no avail.

Sorry that there is an issue on your end. Please submit a bug report to our support team, so we can thoroughly investigate.

I’m having this same error today. listbid.bubbleapps.io

Bubble lost some of my data today. I’ll report the bug.

This can’t keep happening.

1 Like

I’ve been getting this bug today as well.

Will submit a report.

1 Like

Hi I am getting this error for days now. I reported this error also. Please look into this