Text Not Showing Up

For some reason some of my text is not showing up. It should show white numbers in the boxes and I have weird problems in the dev version and live version of the app.

Live version:

Dev version:

1 Like

Have you tried viewing the page without plugins or HTML? Could be a library interfering.

How do I do that with the live version? It only happens with the live version.

It seems to be working now, it took like 10 minutes to show up. That’s weird. Never mind. Still doesn’t work.

Did you try debug mode (i.e., debug_mode=true) to see what’s going on? This is probably the quickest and easiest way to figure out the problem.

But, its only happening in the live version

1 Like

Sure, use debug_mode on the live version. It’s most likely either referencing different data in your database because it’s the live version, or there’s a slightly different version of code running.

Either way, debug_mode should clarify what’s going on.

What do I type specifically in the URL to enter debug mode?

Just add “?debug_mode=true” to the end of the URL. If there are other URL parameters, then change the “?” to a “&” instead.

Also, you’ll need to be logged into your Bubble account to see it - they set it up this way so that if someone accidentally shares a link with debug_mode=true in it, then other people won’t see the actual debug mode options.

1 Like

ohh, ok, makes sense why I cant access it right now at work. Thanks

This topic was automatically closed after 14 days. New replies are no longer allowed.