Trigger on data change STOPPED working?

Hey, my app which has been working fine for a while now suddenly skips workflows that are triggered by data changes:

I can confirm that the data does change as expected but the workflow fired by this data listener action is not executed anymore…

I’m I the only one to experience this??

you are not the only one. I’ve been fighting with this all day

Yeah this stuff can be frustrating. This might have to do with the release of the new version.

I wish Bubble wasn’t so buggy. It makes me reluctant to endorse this to other people who want to build apps.

completely agree… I see Bubble as a good solution for MVP or prototyping, but to seriously launch a product, coding is still the way to go I believe. I’m thinking more and more about Google Flutter where one can deploy natively on Windows, macOS, Android, iOS and web from a single code base…

Was this problem fixed?

still not…

I needed it the other day and it didnt work!

It has not been fixed. I submitted a bug report about it. This was the response after I explained exactly what was happening, what steps I took and how I tried to work around it:

Thanks for reaching out. We’re sorry to hear that you’re having trouble with your application, and are certainly able to investigate this behavior. In order to do so, we need to be able to reproduce this behavior in your application. Could you provide step-by-step instructions so that we are able to reproduce, as well as a description of expected vs. actual behavior?

An example of step-by-step instructions is:

  1. Go to [website url];
  2. Log in with [username] and [password];
  3. Click on Button X;
  4. You will be redirected > Click on Button Y > you should be able to see [x] but get [y] instead;
  5. Go to the editor and check relevant elements X, Y and Z.
    Do let us know if you have any further questions or are unable to provide us with these steps.

They don’t take bug reports seriously unless there are multiple reports about the same issue. This has actually been an issue since March and will likely not get fixed unless there are more bug reports submitted. So, can everyone please submit bug reports on this?

Same thing for my reports, that’s the main reason I stopped filing reports on things I can workaround.

Yes, years of being gaslighted by Bubble Support does make you stop bothering.

This topic was automatically closed after 14 days. New replies are no longer allowed.