Forum Academy Marketplace Showcase Pricing Features

Version Control Revert Issues

@emmanuel
I had made some changes to a couple of pages while trying to sort out a strange page width error, and in the end screwed up, so decided to revert pack to 18 minutes earlier, before the edits had occurred.

Now, I am seeing extra ‘Pages’ and also 'Element Missing…and god know what else…

I decided then to go back further to before I went for my dinner…thinking that might clean it up a bit, but still doesn’t look pretty.

Before I do any more damage, is there anything you can do to see what is going on, or you might want to dig in and see what is what to find out what is going on in the version control. One thing is the Alert do not appear to be recovered, as that is what sits at the top of the page.

I think that feature needs looking at!

The best for us to look at is for you test set up a test case that shows something strange and we can try. Afterwards it’s a bit hard for us to look at it.

In your case I can’t say much with ‘doesn’t look pretty’…

Here is the snapshot of the pages view, with the highlight pages that have appeared that shouldn’t have. Some of these were very early pages that definitely should not have appeared.

Clicking them does nothing…

Here is the Missing Element, which I think is a (Edit) Small Logo Image, that shows up in the top left of the pages, the logo normally only appears when the page is shrunk below a certain width.

I have tried to delete the pages, and get the prompt to confirm, but they still remain, it is like a phantom page in the list!

EDIT: I have closed all browser windows and then re-opened the application, and they have all gone now. Everything appears to have cleaned itself up doing that!

I know it is Halloween soon, but that just put the fear right through me that everything was messed!:scream:

It’s the index that has the list of pages that sometime gets out of sync, and we have some auto cleaning processes on page load. That’s why you’re seeing this.

2 Likes