Sudden issue with Zapier webhooks to Bubble app

I’ve been using Zapier for a couple of weeks now with good success. All of a sudden early this morning my Zapier webhook back to my bubble app is no longer working and I am seeing the following 405 error message.

Note, it has always been setup as a POST and i can confirm that i’m using the secure https:// URL. I’ve already reached out to Zapier support, they’ve run a 301 request and this is the response that they received. Apparently the issue is on the Bubble side.

Everything worked fine until early this morning. Nothing changed and then all of a sudden this error.

Anyone have an idea how I could go about fixing this?

Thanks in advance!

Can you send a request successfully to the Bubble endpoint using Postman? If not, you should probably submit a bug report. That will get it on the Bubble dev team’s radar.

1 Like

I’ll try that now and report back here. Thanks for the suggestion and link.

Same error via Postman.

I’ll submit a bug report to the Bubble team.

1 Like

Same issue/ error message with zapier webhooks on our side

1 Like

I had this as well. Because I had recently added a domain and saw cloud flare related posts, I updated the domain in Zapier to my custom domain, not the one. I replayed a couple of zaps 5 minutes later and they worked. Possibly coincidence or maybe a temporary issue. Just thought I would mention it.


Same Issue with Stripe Webhooks

1 Like

Nice catch. Indeed, for us too, the webhook was also set up on the domain, not on the custom one. So I replaced it in zapier with the app custom domain,and the zaps are working now.

1 Like

Thanks @dan8 - worked for me also.

Appreciate the contribution.

1 Like

It’s still not working, or at least not for me.

Can you please send me an example of how you set this up? Thanks.

Bubble’s API documentation provides the following live app webhook POST guide:

However, what @dan8 suggested is changing it to this instead:

https://[your app’s domain e.g.]/api/1.1/wf/my_endpoint

This worked for myself and Matt. Hopefully it works for you also!


Thanks it worked.

1 Like

There was an issue with some of our redirect protocols this morning; our team has pushed an update for this issue, which should have resolved the problems reported in this thread. Please do reach out to us at [email protected] if you are still experiencing issues!