Bubble Zapier Integration | Bubble Blog

We’re excited to announce a new, easy way to connect web products together, with the help of our friends at Zapier! At Bubble, we’ve always been committed to making it possible for you to integrate with a wide variety of tools without needing to resort to custom code, via our API Connector and more than 1,000 plugins. With our newest official Zapier plugin, it’s now even easier to connect your Bubble apps to services such as Google Docs, Shopify, Facebook Pages, Trello, and more. (No coding necessary!)

This is a companion discussion topic for the original entry at https://bubble.io/blog/bubble-zapier-integration/

Hello @vivienne,

The link for the manual is not working and in Zapier, the Zap has gone away and you cannot select the live version as you can see in the image below.

1 Like

The link on this page

which should lead to the user manual is dead.

Thanks for the note! We literally just updated our manual directory and it caused all old links to break. The documentation is updated and you can find it here:


1 Like

@vivienne we’ve contacted support about this and are awaiting a response, but it seems that every time we make changes to a zap that was currently in our Live bubble environment, the zap turns off (like normal) and once turned back on, the Bubble app then thinks there are 0 active zaps for that zap. We have had to deploy the app to live just to get the zap working again in Bubble.

This is in addition to the “The Zap you tried to trigger has no active zaps” message showing up daily, at which point we need to reconnect (unsustainable).

Is this supposed to happen?


Hey @vivienne
Tens of people say that they have the same issues. Why don’t you just recognize that this plugin doesn’t work correctly and fix it asap?

1 Like

No it is not @joe5 supposed to happen. Tenns of people (including us) have the same issues

1 Like

SIm, o erro persiste

I’m experiencing this error too. I’ve checked the data types and they’re correct. I get “The Zap you tried to trigger has no active zaps.” on my bubble app, and error 400 on zapier. Why?

I was in a bind recently and had to use Zapier on a client project for something. I found the plugin didn’t really work that well. In my case it worked fine on version-test, but wouldn’t work on live.

Anyway, the outcome for me was to use Zapier Webhooks which then totally bypasses the need to use the Zapier plugin in Bubble. Requires a basic understanding of the API connector though but it hasn’t skipped a beat.

You basically do a POST request to the webhook URL that Zapier gives you. You then trigger that API call in your workflows the same way you would the plugin.

Josh @ Support Dept
Helping no-code founders get unstuck fast :rocket:save hours, & ship faster with an expert :man_technologist: on-demand

I post daily about no-code and Bubble on Twitter Follow Support Dept on Twitter

I managed to use Zapier webhooks and the Legacy zapier plugin on Bubble and it worked.

1 Like

Hey Vivienne, hope you partner with IFTTT. I understand Zapier is a fellow YC alum but having a lot of options is really better for Bubble.

Apparently this is still going on?