Copied list of things, then tried to change 3 items in list HELP

Hi all,

When I choose “Copy a list of things” in my workflow, and then choose “Make a change” on the next step it’ll show “Result of step 1 (…)” which is great as I want to make a change specifically to the copied list. The only issue is it won’t let me change 3 items in the list. It says "Result of step 1(Copy a list of…)(More…) in red. So I click More… and it FORCES me to have to choose singular options like First Item, Last Item, Item #1. If I choose “From Item #” or “Until Item #” it shows red.

It’s driving me mad, nothing I do allows me to change only Item #1, #2, and #3, or an “All Items” option would be the best.

How is this done?

Thank you.

Hey there Tzuork! Hope you’re doing well.

You are able to change a list’s items by their number. You’d be looking to make a changes to a thing. Thing to change is “Do a search for {Data Type}:item #1”. That would be your first action in your workflow. Your second action would be the same, just change the item number to 2, and so on. Mind you, they are separate actions in one workflow, each action defining and changing it’s own specific thing.

In my example I used the Data type announcements, so that would be different.


I hope this solves what you were looking for. If you need a little more explanation let me know!



Hi Jake,

Thank you ever so much for taking the time out to help me out!

I actually fixed this by choosing “Converted to list” on the drop menu but your way would’ve worked too!

Thanks again,

~ Ash :bearded_person:t4:

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.