Forum Academy Marketplace Showcase Pricing Features

Dates not showing in my database

Hello all!

I am currently following a bootcamp with @boston85719 and am trying to build a calendar tool to schedule chats between users and coaches. As a first step, I want to define the coaches’ availability for chats, as a list of dates.

I created a data type called “Availability” and then a field called “Slots” as a list of dates (I have also tried with a field “Slot” as a single date).

However, when I add dates through a Datepicker or manually in the database, they are not showing up, as you can see on this screenshot:

Am I missing something?

Hit the edit button of one of the records and please send a screenshot. Also, please send a screenshot of the datatypes

Hi @paul29 - here you go:
Capture d’écran 2022-01-22 à 20.13.59

How are you manually adding them? Are you typing in the date as per the required format?

If I hit add after only entering in this much info, I get a blank record added. You need to fill out the full date and time.

I am adding the hours and minutes, but am unable to edit the xm thing. What does it stand for? what should I put?

The X is for a/p and then the m isn’t editable so you are making the time either am or pm

When you use a workflow to add the date in, you will need to have the workflow enter the date in as the proper format as well. Otherwise you’ll end up with the same issue.

Makes sense! Yes it works now, thanks for your support Paul.

This topic was automatically closed after 70 days. New replies are no longer allowed.