Error when deleting an entry

Not sure if anyone has the same problem. I have various sub apps and I’m having issues across all of them. I simply cannot delete entries of a certain Data Type. It’s not just on one app, it’s across all over the sub apps and the error is both from the editor and from the frontend. Anyone else currently experiencing this?

1 Like

I am having a problem where some . data is not displaying in my app. No explained reason for it. Bubble issues?

Which are these data types and what is “certain data” is it some data from a specific data type i.e Text or image

Im experiencing the same issue, I’m also suddenly unable to delete entries from my database. I’m getting the following error message:

“There was an issue deleting the entries / UnexpectedError Unexpected server error: please report the code parameter to the team”


Yep, I have exactly the same error. It’s a data type with a collection of data really. I’ve done a bug report but I think it’s something which is widespread.



this must be a bubble database issue… @emmanuel can you help :slight_smile:

1 Like

Hi everyone,

I have the same problem on my database. I can’t delete the datatype order (it’s data from other data, and some specific data i.e number).


Maybe a database issue ?

1 Like

Same problem here

Are you having trouble with data showing to?

Not really. So far no complaints about that.

I’m also frozen on a live > Development migration for 2 hours:

Something going on here… @neema

1 Like

We’re looking into it.


Thanks for the bug reports. We were able to reproduce the issue. Our team is working on a fix.


There is also that when I place if current user isn’t logged in inside a reusable eldment the workflow isn’t triggered for about 10 seconds.

Stuff like this really scares me. How do others explain this type of thing to your customers? “Oh sorry, the app is down right now”, try again later?

I’m actually being really serious. If dedicated wasn’t so expensive I would try that route, but for now that’s not feasible.

I would love to know how often people see app breaking errors in their production environment, anyone care to share?


I have the same problem as well. I can delete entries of certain Data Type but not others. Emailed Support but still waiting.

Ya confirmed here too. Its effecting the editor App Data tab


I am also noticing these errors on preview that were not there previously

Tried it again this morning and it appears to be working successfully.

Thanks Bubble team for getting on it so quickly.

@emmanuel - our database is not working either.

receiving this;