Missing minus option

Anybody else missing the :minus option on all lists in the editor??

@douwe.vandevoort I’m not missing it - have you tried refreshing your page?

Hi, yes I have. Multiple times. Also restarted the browser and even mij computer. If you look at the attached screenshot you can see there is the :plus option, but the :minus option is missing. Very strange!

Screenshot 2024-01-15 at 12.40.10

Yes strange - I would suggest submitting a bug report

I’m guessing you’re dealing with type Geographic Address here? (or not?)

This specific datatype has never had the ‘minus item’ option (annoyingly), and after reporting this to Bubble (via a bug report) some years ago, they told me it was a ‘limitation’ (rather than a bug), and would share it with the engineering team for evaluation as a new feature request.

That was in 2021… and it’s still not an option… so I wouldn’t hold my breath…

But it wouldn’t hurt contacting them anyway.


I wasnt aware of this limitation, thats frustrating.

Would using something along these lines work for the time being? (might be a long time)

:filtered (Constraint: (List of Geo Addresses to Remove contains This Geo Adress): format as number is 0 )


:filtered (Constraint: (Geo Address to Remove is This Geo Adress): format as number is 0 )

1 Like

You’d think Bubble would change the Bugs category in the forum to Limitations :wink:


This topic was automatically closed after 14 days. New replies are no longer allowed.