Forum Academy Marketplace Showcase Pricing Features

Repeating Group Responsiveness Bug

Has anyone ever gotten this weird repeating group bug? It works perfectly fine in the responsive editor.

2 Likes

Same here!

same!

Guess they’re working on their responsiveness! Good news. Hope they can come out with it soon. It’s very inefficient having to make multiple repeating groups for a dynamic amount of columns

same, my repeating groups look weird now

Same here submitted Bug report!

@emmanuel Experiencing the same issue. Started about 30 minutes ago.

Same here inside repeating groups. Was working last night. System update bug?

same here !

Been going crazy thinking I’ve done something! Same issue here, all repeating groups broken

Hello, everyone! Thank you for the bug reports; our engineering team is on it, and we’ll update you all here ASAP.

1 Like

Same here. My RG won’t expand,…it’s like it’s all in fixed width even though it’s not. BUBBLE please fix this is making my app look like crap.

I’m having the same issue. It was working just fine a couple hours ago and then something changed.

If it helps locating the bug. I used background colors to determine affected area. I has to do with repeating groups inside repeating groups in our case.

Yes, I’m experiencing the same issue. This must be resolved quickly. Bubble has to do better.

Ours looks terrible at the moment as well. We are still in test mode. Are you live? Just curious if this is also skewing apps that have customers currently viewing.

It seems to have been fixed now. It sucks though because I deleted all the work I did today thinking that somewhere along the line it was me who caused the problem

Our team has pushed a fix for this. Please go ahead and test this in your application to ensure that the actual behavior meets your expectations. You may need to first change a responsive setting (such as modifying a minimum width, or checking/unchecking fixed width) for the change to take effect.

8 Likes

Seems to be back to normal behavior.

1 Like

Yes it was happening on live too, however it’s resolved now.