Forum Documentation Showcase Pricing Learn more

Savepoint not working for me

I just submitted a bug report, but wanted to see if anyone else is having this issue.

I’ve only been able to create one save point and assumed other save points were being created. (Imagine my surprise when I tried to restore a previous save point and saw only the first one listed!)

Here is a screen recording of the bug, tried it with a few of my apps, osoriolawfirm is on a paid version, I thought maybe there was a limitation for hobby apps.

I have duplicated the bug on IE as well…

Hi @varshneyandson

You’re supposed to see this (history):

image

oops, forgot to link the screen recording

When I click on History, I only see one savepoint, and none since show up…

Please fill a bug report. @bubble bug confirmed. I can save again only if I refresh the editor.

1 Like

Filled out a bug report. For a second, savepoint worked again, giving me a confirmation message as well. The new savepoint is below (timestamp is 8/25/19 17:54:05)

But now I cannot create an additional save point… back to the same bug

You said refreshing the editor worked for you? No luck here even after browser refresh

if you press your enter key when you go to create a save-point, that works, but pressing the “Save” button does not: I am escalating this issue to our engineering team, but in the meantime please try creating a save point by pressing “Enter” to save,

4 Likes

This topic was automatically closed after 14 days. New replies are no longer allowed.