Text elements disappear when run

Is this a bug?
I’ve got a bunch of text elements in tab “stats” that appear just fine in the editor but disappear when the page is run. They used to appear when the page was run, but I added two more text elements. Now only the two new ones appear and all the previous ones disappear.



Here’s the editor

EDIT
I thought maybe something was wrong with the layout logic and it was pushing the text elements off the visible part of the screen. I tried copy & pasting them into groups to create a table layout like I’ve seen in other posts.

Now none of the groups or text elements appears during run at all.

The closest element the debugger inspector can find is Tab 3 Contents. Nothing that’s inside the contents.

Could you share a link to your editor so that others can jump into your “code” and see what’s going on?

It’s underneath “here’s the editor.” Does the link not work for you? I think all I had to do was “share” it.

oops. I’m still not used to seeing links as boxes, lol

Is your app still set to private? I’m not able to see your app after clicking the link to editor.

try it now?

Works.

Here’s what I’m seeing when I click “stats” tab. Seems like the content is showing up. Am I missing something?

1 Like

Neat. That’s exactly what it wasn’t doing before.

It doesn’t seem related to sharing the app, cuz I tried switching it back and they’re still showing.

Maybe Bubble’s database just got confused for a while.

Thanks for taking a look :thumbsup:

You’re welcome. Glad it’s working!

1 Like

I have a similar issue. I changed the app location to an external URL (or maybe because of something else, don’t know) and since then the comment fields disappear when I click on them. Here’s the test version:
https://findcoldspots.com/version-test?debug_mode=true

Select one of the spots on the map, click on “Type your comment here” and then the element group disappears.

Can you help?

Cheers

Simon