Webhooks failling

I’m facing a super annoying and inconvenient error with Bubble. I’m using an api that receives messages received from my WhatsApp number and sends them through a webhook. Until yesterday it worked, but today it no longer works. I thought it could be the API, so I went to webhook.site, got its testing endpoint and pasted it into my API and it worked, but when I put my endpoint informed by bubble and click on detect request data, nothing happens and bubble doesn’t he understands. Then when I insert this endpoint in a browser, it gives the error below. Please, can someone help me.

The error message: {“statusCode”:405,“body”:{“status”:“ERROR”,“message”:“Wrong method. Should be a POST. Method may change when attempting to use http. Please ensure URL starts with https:// instead.”}}

The endpoint : https://wzapcrf.bubbleapps.io/version-test/api/1.1/wf/wzap-crf/initialize

(I’ve tried removing /initialize too)

Hi @emerson.acba,

Make sure your endpoint is taking POST methods, not GET. Then check to make sure that you’re actually sending aPOST request to your API endpoint.

I saw this error message. The request is a post. I tested it on webhook.site and it worked, only on bubble it doesn’t work (and it was working).

Just to clarify:

Data is being sent into this API endpoint?

Exactly. The API sends the data to this webhook. How do I know the problem is with the bubble? I went to webhook.teste and got its testing endpoint and pasted it into my API. So the request worked and webhook.test intercepted the data. But in Bubble, when I click on Detect request data it doesn’t recognize anything. The strangest thing of all is that it used to work.