"Your browser was unable to load..."

Out of nowhere my Bubble website started showing this error:

Your browser was unable to load some necessary resources, contact your IT network administrator and ask them to allow access to

The funny thing is that it appears in some browsers (Samsung TV) and not in others (Chrome, Safari).

I found other old topics with the same error, but none with the solution.

1 Like

Oh yeah, I’ve come across this a few times as well, but for me, it’s easily fixed with a simple refresh.

By the way, I’m using Microsoft Edge as my browser.

Yes, it had happened other times and a simple refresh solved it. But this time it seems to be something chronic, it’s happening on several TVs and nothing is solving it.

1 Like

me too ! This bug cannot be fixed!

1 Like

I have submitted a bug report.
hope it gets resolved soon

1 Like

In our company, the same. All TV’s doesn’t work. Anybody know how to fix it?

1 Like

Hey guys!
Here at the company we are experiencing the same problem, but with iPads with IOS version 12. The problem is that we are no longer able to update.
Does anyone know of a workaround?

Hi starting this morning I’m having the same problem with an iPad with iOS 12. I opened another thread as I didn’t noice this one:

I wrote to support

I made a test on lambdatest.com and I could reproduce the bug if setting iOS 12 while with iOS 13 the bug is not there

I have no clue why this problems started today…

Problem seems to have been solved around here just now. I don’t know if Bubble released any updates. Did yours come back too? @gianluca1 @dariusz.jurasik @tyokinsaiko

1 Like

Yes, I just tried on lambdatest.com and now it works! I suppose they made some kind of fix. Thx

I have the same issue in the dev environment, only when debug_mode=false. Is anyone else still having the same issue?

Hi, as far as I know, this may happen in 2 possible situations:

  1. the cache of the device you’re using has some problems and you should clear it. I experienced this when I changed the domain of my app. Users still had in the cache the info of the old domain.
  2. the very uncommon scenario mentioned earlier in this post. Apple released an update for the old iOS 12. This somehow was not managed by Cloudfront and produced the problem. I could reproduce the bug via lambdatest.com but there was nothing I could do. Cloudfront fixed the problem a few hours later.

Clear the cache and add the following paramenters ?bubble_no_third_party_plugin=true&bubble_safe_mode=true

In 99% of the cases, this should do.

Disclaimer: I’m not a developer.

I cleared the cache. It worked. Thanks a lot!

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.